Page 3 of 666 FirstFirst 123451353103503 ... LastLast
Results 21 to 30 of 6657

Thread: The Random E46/ZHP Question Thread

  1. #21
    Join Date
    Jun 2012
    Location
    Vancouver, BC
    Posts
    1,881
    Quote Originally Posted by jakksfor20 View Post
    I would take car to local autozone or advance and have both tested. I am guessing a faulty alternator


    Sent from my iPhone using Tapatalk
    I have neither in Canada haha. I doubt it's this as it all electronics work perfectly once the car is started and battery voltage doesn't go down. It just measures as 12.3-12.6V at the battery so I figure it's something with the circuit from engine bay to battery.


    iP4S + TT2
    Alex '03 Imolarot BMW 330i ZHP - 6MT


    Drivetrain: 3.46 Diff | Borla Catback | Gruppe M CAI | CDV Delete | 330d SSK
    Exterior: Black Kidneys | Front License Delete | Orion V2 Coronas | OEM Clears
    Interior: Parrot BT | OEM Aux | OEM Homelink | OEM Alarm | LED Interior | Clutch Stop | Euro 4.0 LCM

  2. #22
    Join Date
    Nov 2013
    Location
    Bay Area
    Posts
    2,816
    I've always wondered if the zhp spare would fit over a big brake kit on the front wheels.


    2005 330 ZHP Imola Red - 1995 NA Miata
    2004 325 M56 Steel Blue Metallic - Sold
    Stephen's DD & AutoX/HPDE Build Thread
    Stewart WP - Z4M LCAB - M3 trans/motor mounts - DICE MediageBridge Duo - ARC-8 17x8.5"
    DrVANOS - Mason Engineering Race Strut Bar - E30 Exp. Cap
    Bilstein PSS10 - Turner Sway Bars 27/21 - ECST RTAB Limiters - R.E. RSM


  3. #23
    Join Date
    Jan 1970
    Location
    32.8 N, 117.3 W
    Posts
    7,616
    Quote Originally Posted by stephenkirsh View Post
    I've always wondered if the zhp spare would fit over a big brake kit on the front wheels.
    What spare, the donut? Only the rear style 135 clears the 1er BBK, but that wheel won't fit in your trunk

  4. #24
    Join Date
    Jun 2011
    Location
    Redondo Beach, CA
    Posts
    1,943
    Quote Originally Posted by alexandre View Post
    I have neither in Canada haha. I doubt it's this as it all electronics work perfectly once the car is started and battery voltage doesn't go down. It just measures as 12.3-12.6V at the battery so I figure it's something with the circuit from engine bay to battery.
    Use the service menu in the cluster to read the voltage with the engine running. If it's not 14V it's most likely your alternator.
    2006 CiC 6MT
    ZHP, Cold Weather, Xenon
    Sapphire Black / Black Leather / Black Cube

  5. #25
    Join Date
    Jun 2012
    Location
    Vancouver, BC
    Posts
    1,881
    Yup that's how I do it. But if it wasn't putting out enough voltage, my electronics would run off battery, yet this isn't happening... Hence my loose connection hypothesis.


    iP4S + TT2
    Alex '03 Imolarot BMW 330i ZHP - 6MT


    Drivetrain: 3.46 Diff | Borla Catback | Gruppe M CAI | CDV Delete | 330d SSK
    Exterior: Black Kidneys | Front License Delete | Orion V2 Coronas | OEM Clears
    Interior: Parrot BT | OEM Aux | OEM Homelink | OEM Alarm | LED Interior | Clutch Stop | Euro 4.0 LCM

  6. #26
    Join Date
    Jun 2011
    Location
    Redondo Beach, CA
    Posts
    1,943
    Quote Originally Posted by alexandre View Post
    Yup that's how I do it. But if it wasn't putting out enough voltage, my electronics would run off battery, yet this isn't happening... Hence my loose connection hypothesis.
    I'm confused. It's reading 12V at the battery and 14V at the cluster?
    2006 CiC 6MT
    ZHP, Cold Weather, Xenon
    Sapphire Black / Black Leather / Black Cube

  7. #27
    Join Date
    Feb 2011
    Location
    Valparaiso, IN
    Posts
    3,594
    Alternator will put out 14v to charge, so that's what you're going to see while the car's running.


    Sent from my iPhone


  8. #28
    Join Date
    Jun 2012
    Location
    Vancouver, BC
    Posts
    1,881
    Nope 12V at both. But the cluster reads off the positive terminal of the battery if I understood correctly.


    iP4S + TT2
    Alex '03 Imolarot BMW 330i ZHP - 6MT


    Drivetrain: 3.46 Diff | Borla Catback | Gruppe M CAI | CDV Delete | 330d SSK
    Exterior: Black Kidneys | Front License Delete | Orion V2 Coronas | OEM Clears
    Interior: Parrot BT | OEM Aux | OEM Homelink | OEM Alarm | LED Interior | Clutch Stop | Euro 4.0 LCM

  9. #29
    Join Date
    Oct 2013
    Location
    Cumming,GA (ATL)
    Posts
    325
    At the very least it could be the voltage regulator attached to the alternator. A loose connection would be showing some more intermittent issues and frankly some not so friendly ones (i.e such as when you disconnect/connect your neg battery terminal).

    Any large chain parts (Napa, Carquest) stores should be able to test your alternator and battery.

  10. #30
    Join Date
    Sep 2011
    Location
    San Francisco, CA
    Posts
    6,812
    Quote Originally Posted by Hermes View Post
    What spare, the donut? Only the rear style 135 clears the 1er BBK, but that wheel won't fit in your trunk
    I can confirm this. :D

Page 3 of 666 FirstFirst 123451353103503 ... LastLast

Similar Threads

  1. Random Picture Thread
    By tripod06 in forum Everything Non ZHP (the place for non-ZHP photos)
    Replies: 1106
    Last Post: 02-26-2019, 06:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •