Page 5 of 5 FirstFirst ... 345
Results 41 to 46 of 46

Thread: New'ish Nashville member here...with purchase story

  1. #41
    Join Date
    Jul 2015
    Location
    Nashville, TN
    Posts
    536
    Yes. I installed it with my brother, who installs car stereo installations professionally. It took us probably close to 10 hours to install. Keep in mind we were doing the bluetooth mic where the moonroof controls are and the rear camera. The installation took much longer than originally anticipated but we kinda figured it would. No wires are showing, no shortcuts were taken, the install looks great!

    The first month or so the Avin was great. I dramatically noticed an upgrade in the sound quality still using my original Harmon Kardon speakers.

    Bluetooth Issues: The bluetooth feature isn't nearly as seamless as I hoped. With all the other bluetooth devices I've paired and used with my Galaxy S4 phone I've had no problems. When I mean work correctly I mean not having songs skip, jitter, stutter and phone calls sound gargled and too distorted to have a conversation with the other person over the phone. Unfortunately this head unit's bluetooth is very flaky and often-times requires unpairing and repairing for it to work correctly. Sometimes that doesn't fix the issue so you'll have to unpair and go the extra step of forgetting the device and doing a 100% new device setup.

    Even more nerve-wracking then the bluetooth complications in the last 2-4 weeks I've been having issues where I cannot have ANY control of what the Avin will do. This is no exaggeration. Here are some examples: 1) Often-times the screen is 100% unresponsive or I'll touch the SD card (primary feature I use to listen to all my music) and it will choose a completely different input like Radio. 2) While listening to a track from a CD in the CD player the song will change all by itself to whatever song it felt like. 3) While listening to the radio I've literally seen the station be changed all by itself. 4) Early last week I wasn't even able to turn it off. 5) When listening to the radio last week I had the volume at around 3 or 4 (very low) all of a sudden the AVIN splash screen was on the display (like I just turned it on) and the volume shot to at least 20 and I couldn't turn down the volume until it finished booting.

    It wouldn't be fair to mention Avin's support after going into detail about the issues I've been experiencing. I've messaged Tommy from AVIN a few times and he is suggesting me upgrading the version of android. I've already done a hard reset on the unit, setting it back to factory defaults and it made 0 difference. I still have all the issues previously mentioned after doing a fresh install of Android. Later this week I'll try to find time to follow his instructions of upgrading the version of Android and praying that the issues are resolved. I'm willing to bet that it won't, but I have to follow Tommy's troubleshooting steps before anything else can be done.

    In Summary: It may be too early to tell but since installing on Sept 7 I can honestly say that I've had so many issues that if it didn't take 10+ hours to install this unit I would have returned it much sooner. I'll follow the instructions to upgrade and test everything again and I'll upgrade this thread after getting those results. Stay tuned...
    04 Imola Red / Alcantara / 6 MT
    Nashville, TN



    My Laptop/Desktop PC refurbishing thread: http://www.zhpmafia.com/forums/showt...ffice-2013-Pro

  2. #42
    Join Date
    Nov 2014
    Location
    Portland, OR
    Posts
    7,842
    Shoot, sorry to hear that. I was really looking forward to this unit being a very nice piece of equipment.

    I'll hold final judgement until you've gone through all of Tommy's troubleshooting steps.

  3. #43
    Join Date
    Jul 2015
    Location
    Nashville, TN
    Posts
    536
    I've already posted this on another discussion but since I've gone into detail about the issues here I'll continue to update here. Tommy agreed to swap my defective AVIN out for another. I'm waiting for the invoice so I can receive the good one and returning my defective one using the packaging from the new one.

    Sent from my SAMSUNG-SGH-I337 using Tapatalk
    04 Imola Red / Alcantara / 6 MT
    Nashville, TN



    My Laptop/Desktop PC refurbishing thread: http://www.zhpmafia.com/forums/showt...ffice-2013-Pro

  4. #44
    Join Date
    Nov 2012
    Location
    22841
    Posts
    8,301
    Latest update on the car? Miles? Mods? Maintenance?

    His - 2004 Imola Red / Alcantara 330i | 6MT | ZHP |

    Her's - 2005 Black Sapphire Metallic / Black Leather 330i | 6MT | ZHP |

  5. #45
    Join Date
    Jul 2015
    Location
    Nashville, TN
    Posts
    536
    Last spring I replaced the belts and pulleys. I recently replaced front and rear rotors and ceramic pads all around, installed coby wheel with M-colored stitching, replaced rear bushings, brake/coolant flushed, oil changed. Used all genuine OEM parts. I installed the glossy black kidney grills during the group ECS group buy, swapped out the burnt bowls that the ZKW is known for using Clemsone46's good bowls. New set of Continental DW's put on 1k miles ago. New battery. I think that about sums it up. The Avin head unit is still running strong. I had issues where the car wouldn't start if it sat for more than 3 days but that was due to a standby mode on the Avin that was draining the power. I adjusted the Avin never to go into standby mode and always do a 'cold boot' when I turn the car on and voila'.
    04 Imola Red / Alcantara / 6 MT
    Nashville, TN



    My Laptop/Desktop PC refurbishing thread: http://www.zhpmafia.com/forums/showt...ffice-2013-Pro

  6. #46
    Join Date
    Nov 2014
    Location
    Portland, OR
    Posts
    7,842
    Quote Originally Posted by 330i Lover View Post
    Last spring I replaced the belts and pulleys. I recently replaced front and rear rotors and ceramic pads all around, installed coby wheel with M-colored stitching, replaced rear bushings, brake/coolant flushed, oil changed. Used all genuine OEM parts. I installed the glossy black kidney grills during the group ECS group buy, swapped out the burnt bowls that the ZKW is known for using Clemsone46's good bowls. New set of Continental DW's put on 1k miles ago. New battery. I think that about sums it up. The Avin head unit is still running strong. I had issues where the car wouldn't start if it sat for more than 3 days but that was due to a standby mode on the Avin that was draining the power. I adjusted the Avin never to go into standby mode and always do a 'cold boot' when I turn the car on and voila'.
    Good to know!

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. New guy from Nashville, TN
    By NashvilleJohn in forum New Members (or older members who have not introduced themselves)
    Replies: 20
    Last Post: 01-10-2017, 02:33 PM
  2. New Member from Canada (My Story)
    By Seandude351 in forum New Members (or older members who have not introduced themselves)
    Replies: 8
    Last Post: 07-19-2015, 01:54 PM
  3. New member in Nashville, TN
    By 330i Lover in forum New Members (or older members who have not introduced themselves)
    Replies: 14
    Last Post: 07-08-2015, 05:28 AM
  4. Reputable Indy in Nashville, TN?
    By Oli77 in forum Mechanical | Troubleshooting
    Replies: 14
    Last Post: 05-01-2013, 06:09 PM
  5. New Owner from Nashville
    By Eric in forum New Members (or older members who have not introduced themselves)
    Replies: 15
    Last Post: 07-18-2011, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •