Results 1 to 7 of 7

Thread: Start --> Goes to idle ---rev--> back to idle ---> really low idle --> clunk clunk clunk

  1. #1

    Start --> Goes to idle ---rev--> back to idle ---> really low idle --> clunk clunk clunk

    So I noticed something really weird... When I start the car, it'll rev a bit high as it gets in shape, then it'll go to idle. If I then rev the engine and let it keep sitting, it'll go down to a really low idle followed by CLUNK CLUNK CLUNK CLUNK CLUNK CLUNK CLUNK.

    It sounds like it's coming from below the car;

    Oil level is fine.. I'm thinking maybe the DISA is acting up?
    I don't notice anything while driving, only in this circumstance. This is with an MT in neutral.

  2. #2
    Join Date
    Jun 2011
    Location
    Redondo Beach, CA
    Posts
    1,943
    If it gets low to the point of almost stalling you may be hearing the dual mass flywheel thrashing back and forth. Not sure without hearing it.
    2006 CiC 6MT
    ZHP, Cold Weather, Xenon
    Sapphire Black / Black Leather / Black Cube

  3. #3
    Quote Originally Posted by wsmeyer View Post
    If it gets low to the point of almost stalling you may be hearing the dual mass flywheel thrashing back and forth. Not sure without hearing it.
    This would make sense and goes with what I suspect is happening. Should I be concerned?

  4. #4
    Join Date
    Jan 1970
    Location
    Branford, CT
    Posts
    15,399
    I think you have a vacuum leak, or maybe your idle control valve needs some cleaning...
    BP
    2005 330i ZHP / 6MT
    Imolarot / Naturbraun



    It's not the car you drive, it's how you drive it.

  5. #5
    Is it a lightened flywheel? Or OE flywheel?

    My flywheel is lightened and it is a chatterbox haha

    Sent from my SM-G925V using Tapatalk

  6. #6
    Quote Originally Posted by Dr Dynamite View Post
    Is it a lightened flywheel? Or OE flywheel?

    My flywheel is lightened and it is a chatterbox haha

    Sent from my SM-G925V using Tapatalk
    It's OEM. I'm not going to worry about it; The noise only manifests itself if RPMs go below Idle or thecar is turned off.

  7. #7
    I get clunk in a similar situation, I am actually moving tho and it comes from the bottom drivers side, I know for certain it is the worn out lcab.

    Sent from my SM-G925V using Tapatalk

Similar Threads

  1. Rough idle/stall on cold start
    By dyintorace in forum Mechanical | Troubleshooting
    Replies: 51
    Last Post: 12-04-2014, 04:34 PM
  2. Rough idle solely at start up?
    By BustedBoat in forum Mechanical | Troubleshooting
    Replies: 26
    Last Post: 06-01-2014, 08:03 PM
  3. Clunk when braking
    By Mtnman in forum Mechanical | Troubleshooting
    Replies: 17
    Last Post: 10-10-2013, 09:47 AM
  4. Rough Idle at Start Up, Stop Lights, etc
    By VaTechZHP in forum Maintenance
    Replies: 49
    Last Post: 05-03-2012, 01:19 PM
  5. rough idle, dying after start (on RARE occasion)
    By T.Bird in forum Mechanical | Troubleshooting
    Replies: 13
    Last Post: 08-15-2011, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •