Page 55 of 55 FirstFirst ... 545535455
Results 541 to 548 of 548

Thread: GotZHP's E46 330i ZHP Maintenance & Build Thread w/ Pics & DIYS

  1. #541
    Plans for the weekend include:

    - Change engine oil & Filter
    - Install Oil Pan Sensor
    - Clean & Condition interior
    - Clean & Rain-X windows
    - Finish new maintenance tasks list


    I am also hoping my GF will have some time to code my datalogs and provide a for more graphs for everyone's viewing pleasure. The difference in look of the new sensors compared to the old is a night and day difference! Hopefully going to have two more graphs, one of highway driving with speeds around 65-70mpg, and another highway but speeds 80-85mph. Now I Just need to find the hardware that came with the oil pan sensor, can't remember where I placed it, hmmm.

  2. #542
    Join Date
    Jun 2012
    Location
    Socal
    Posts
    1,012
    It's not that hard to fish the wires out of the trunk. there's only like 2 large ones (reverse lights) and like 2 small plugs (trunk handle/latch). You will spend probably more time taking off the rivets on the carpet if you don't have a rivet removal tool lol

  3. #543
    Started my new job and have been really busy. I can tell i'm really going to like this job, even after just one week. Bonded with my Supervisor over BMWs as he now has a X5 named Brunnhilde lol.


    Car has been running pretty good and is seeing 45 miles a day now. All was well until yesterday when this happened

    Name:  SES Post 02 Sensors.jpg
Views: 36
Size:  165.0 KB

    Trying to figure out why these codes are present. I just replaced both pre-cat sensors and have had no SES light or troubles since. Mpgs are up to 24.6, which is the highest its been. My idle is still not perfectly still though, so I am wondering if a I have small vacuum leak somewhere and that is causes the sensors to get false readings? I don't know if this makes sense, but its what I think is happening. A few searches have yielded similar thoughts, but nothing exact.

    When I did my CCV, I removed the manifold and used new gaskets when I rebuilt everything. However, these gaskets were non-oem, and I have heard of issues from this. Really hoping I don't have to take everything apart and replace, so open to any other ideas from the Mafia. Any one has some suggestions as to what it may be? Or do you think as I do and there may be a small vacuum leak?

    I love love love this car, but I hate how the check engine light seems to come on every 300 miles or so

  4. #544
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    16,598
    Bummer

    Sent from my SM-G955U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, Ground Control Coilovers, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  5. #545
    I've had no luck with chasing down vacuum leaks. Perhaps it's time for another smoke test?
    - Will

  6. #546
    Quote Originally Posted by johnrando View Post
    Bummer

    Sent from my SM-G955U using Tapatalk
    So I cleared the codes and they haven't come back yet, hoping they stay away

    Sent from my SM-G935R4 using Tapatalk

  7. #547
    Quote Originally Posted by Will View Post
    I've had no luck with chasing down vacuum leaks. Perhaps it's time for another smoke test?
    I'll probs do this over the weekend. I think it may have a small one but last time I smoked it, nothing came out. Maybe developed recently though. Driven closer to 500 miles, not 300 as previously stated.

    I keep the little siphon pump right in the trunk now lol

    Sent from my SM-G935R4 using Tapatalk

  8. #548
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    16,598
    Quote Originally Posted by GotZHP View Post
    So I cleared the codes and they haven't come back yet, hoping they stay away

    Sent from my SM-G935R4 using Tapatalk
    Oh, that's good.

    Sent from my SM-G955U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, Ground Control Coilovers, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

Page 55 of 55 FirstFirst ... 545535455

Similar Threads

  1. Replies: 769
    Last Post: 07-28-2017, 08:55 AM
  2. Jconlin's Maintenance/Mod Thread
    By Jconlin16 in forum Maintenance
    Replies: 172
    Last Post: 05-19-2017, 07:23 PM
  3. Zooey the ZHP Maintenance Thread
    By JanMatt in forum Projects
    Replies: 29
    Last Post: 03-08-2016, 07:07 PM
  4. al.330imola Build/Maintenance Thread
    By al.330imola in forum Projects
    Replies: 12
    Last Post: 06-05-2014, 03:26 PM
  5. DW77 BMW 330i ZHP Vanos & Strut Tower Thread - Pics
    By danewilson77 in forum Maintenance
    Replies: 142
    Last Post: 01-05-2012, 02:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •