Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Unable to attach pictures

  1. #1
    Join Date
    Oct 2016
    Location
    Atlanta/Macon, Georgia
    Posts
    340

    Unable to attach pictures

    Not sure if this is the right sub-forum but I've been unable to attach pictures to my posts. Its been happening for a few weeks now. Just wondering what I could do to fix it?

    Thanks

    2004 Titansilber Metallic BMW 330i ZHP

  2. #2

    Unable to attach pictures

    It's been happening to me on Tapatalk occasionally as well, I just keep trying a couple of times...

    Sent from my iPhone using Tapatalk


    2006 Coupe | Black Sapphire Metallic | Natural Brown | Gruppe M Intake | Corsa TSE3 | Michelin PSS on Apex ARC-8 | Koni Yellows |

  3. #3
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    5,307
    I never use TT. I can load pics without problems using the full version of this website.

  4. #4
    Join Date
    Oct 2016
    Location
    Atlanta/Macon, Georgia
    Posts
    340
    Sorry, I should have clarified. Im using my desktop, mid 2012 MacBook pro and safari as browser.

    2004 Titansilber Metallic BMW 330i ZHP

  5. #5
    Join Date
    Nov 2014
    Location
    Portland, OR
    Posts
    9,120
    I usually upload to imgur and use their "share links" button and use the BBCode links they provide.

  6. #6
    Join Date
    Jun 2011
    Location
    VA/DC
    Posts
    14,412
    Quote Originally Posted by JPMo View Post
    Sorry, I should have clarified. Im using my desktop, mid 2012 MacBook pro and safari as browser.
    Go advanced then use the paper clip icon?

  7. #7
    Join Date
    Oct 2016
    Location
    Atlanta/Macon, Georgia
    Posts
    340
    Quote Originally Posted by ELCID86 View Post
    Go advanced then use the paper clip icon?
    I just tried that and didn't work. I get an error message

    2004 Titansilber Metallic BMW 330i ZHP

  8. #8
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    16,668
    It should. Try the camera icon to the left. If your TT version somewhat updated?

    Sent from my SM-G935V using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, Ground Control Coilovers, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  9. #9
    Join Date
    Jun 2011
    Location
    VA/DC
    Posts
    14,412
    Quote Originally Posted by johnrando View Post
    It should. Try the camera icon to the left. If your TT version somewhat updated?

    Sent from my SM-G935V using Tapatalk
    He's on a PC.

  10. #10
    Join Date
    Jan 1970
    Location
    Lebanon, OH
    Posts
    37,854
    I uninstalled and reinstalled TT and now when I go to post pictures via TT, it sends me to a screen asking that I link either a Google account or FB account to allow me to post pics.

    Neither button fir linking FB or Google works.

    I can't post pictures. Dead. In. The. Water.

    I've obviously created a TT account so I have no idea what it's asking.

    Sent from my SM-G955U using Tapatalk
    "Flame suit NOT REQUIRED!!!"
    Call Me Dane l 2/2004 330i ZHP l 18x8 ET45 BBS CK's wrapped with Michelin Pilot Sport AS3+ @ 245-40-18 l KW V1 Coilovers in front l KW V1 springs w/ Bilstein B8 dampeners in rear l BMW Performance Rotors l UUC StrutBarbarian l Racing Dynamics Rear Strut Bar l Jim Conforti Shark Injector l Light Birch Interior Trim l Bimmian Celly Mount l M3 Trunk Mat l l e90 Performance E-Brake & Shift Knob l M3 Tri-Stitched Boots l AL Headlight Retrofit with ZKW Lenses l CobyWheel Wrap w/M3 Stitching l LCM sw 4.5 triple blink and rear fogs

Page 1 of 2 12 LastLast

Similar Threads

  1. Some Pictures of my ZHP
    By L0veZHP in forum General -- ZHP Related
    Replies: 30
    Last Post: 12-01-2015, 09:41 PM
  2. Took the ZHP out for some pictures
    By nike001 in forum ZHP Gallery and Video Section
    Replies: 21
    Last Post: 07-25-2012, 06:50 AM
  3. A Few Pictures
    By lilcdkey in forum ZHP Gallery and Video Section
    Replies: 4
    Last Post: 05-15-2011, 08:02 PM
  4. Snow Pictures
    By MasterC17 in forum East
    Replies: 10
    Last Post: 02-04-2011, 02:59 PM
  5. Non-BMW 330 ZHP Pictures
    By Marcus-SanDiego in forum ZHP Gallery and Video Section
    Replies: 89
    Last Post: 01-23-2011, 11:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •