Results 1 to 10 of 10

Thread: Avin Avant 3 issues

  1. #1

    Avin Avant 3 issues

    I finally got my Avin Avant 3 with dual DVR installed and I've gotten most of the kinks worked out. Tell you what, this is the most complicated head unit install I've ever done and their technical support is basically non-existent. Also, you have to contact them to get any software updates, and I'm guessing they just don't spend a lot of time at their desks.

    Any ways, I finally got most of my little kinks working, except one. When I put it in reverse, the reverse camera comes up, but it's all black. When I open the dual dvr app, it's recording the reverse camera and front camera so I know the connection is good.

    Any ideas?
    John||2005 BMW 330i ZHP||2006 BMW X5 4.8is|| @oltorf.the.destroyer

  2. #2
    Join Date
    Jan 1970
    Location
    Branford, CT
    Posts
    14,941
    I have to say, I find it interesting that you found the install complicated. I found it to be super easy; everything, with the exception of the reverse camera, was plug and play for me.

    I also found their support to be fantastic. I've had three different issues (IIRC) and support was always super quick to respond and had the exact solutions for me.

    As for reverse, I have the same issue, though I didn't fully install the reverse camera, only tested while plugged in. I have a strong feeling that the reverse wires for the camera need to be tapped in to the reverse wiring for the transmission for it to be functional, bit I don't know that for sure. I didn't have to do this with a previous head unit, so I don't know why it's like this. I haven't yet asked support for a solution to this.

    I did find the accessories I got (TPMS, DVR, and reverse camera) to be pretty mediocre, however. The unit itself works flawlessly and doesn't have any of the software bugs associated with other units I've had (Eonon and Xtrons).

    Just out of curiosity, what update did you obtain from them? It wasn't Oreo, was it?

    Sent from my Pixel using Tapatalk
    BP
    2005 330i ZHP / 6MT
    Connecticut Valley Chapter
    Patroon Chapter
    Imolarot / Naturbraun


    It's not the car you drive, it's how you drive it.

  3. #3
    Quote Originally Posted by az3579 View Post
    I have to say, I find it interesting that you found the install complicated. I found it to be super easy; everything, with the exception of the reverse camera, was plug and play for me.

    I also found their support to be fantastic. I've had three different issues (IIRC) and support was always super quick to respond and had the exact solutions for me.

    As for reverse, I have the same issue, though I didn't fully install the reverse camera, only tested while plugged in. I have a strong feeling that the reverse wires for the camera need to be tapped in to the reverse wiring for the transmission for it to be functional, bit I don't know that for sure. I didn't have to do this with a previous head unit, so I don't know why it's like this. I haven't yet asked support for a solution to this.

    I did find the accessories I got (TPMS, DVR, and reverse camera) to be pretty mediocre, however. The unit itself works flawlessly and doesn't have any of the software bugs associated with other units I've had (Eonon and Xtrons).

    Just out of curiosity, what update did you obtain from them? It wasn't Oreo, was it?

    Sent from my Pixel using Tapatalk
    I had some issues with the PDF instructions. There was some wrong information in it, like which wires were the (+) and(-) reverse light wires, and no information at all about other things - like the male USB plug on the main wire harness that has to get plugged back into one of the USB ports in the unit. I had to take it out about 5 times before I figured it all out.

    They just emailed me the link to the update with the file name "3562". It's the update that they released 3/15, but I haven't installed it yet. I've heard that it's causing issues with other people and I don't think it's the cause of my reverse camera issues.

    Also I'm having a real hard time getting ahold of anyone there. They'll send me updates (sometimes). What I really need is a replacement cable for one that I ripped the USB connector off of and then lost it behind my dash somewhere. I spliced an old USB connector on that I had laying around but I think that may not be doing the trick. I'm going to try emailing tech support. I've been contacting them on their FB page but that's spotty at best.
    John||2005 BMW 330i ZHP||2006 BMW X5 4.8is|| @oltorf.the.destroyer

  4. #4
    Join Date
    Jan 1970
    Location
    Branford, CT
    Posts
    14,941
    Quote Originally Posted by Oltorf View Post
    I'm going to try emailing tech support. I've been contacting them on their FB page but that's spotty at best.
    For what it's worth, I've only emailed with them. The response through that method has been great so far.


    What is this install document you speak of? There wasn't one available when I got mine in January. I was actually writing one up for them (taking my sweet time - busy) that I haven't finished yet... would you mind attaching it here?
    BP
    2005 330i ZHP / 6MT
    Connecticut Valley Chapter
    Patroon Chapter
    Imolarot / Naturbraun


    It's not the car you drive, it's how you drive it.

  5. #5
    Quote Originally Posted by az3579 View Post
    For what it's worth, I've only emailed with them. The response through that method has been great so far.


    What is this install document you speak of? There wasn't one available when I got mine in January. I was actually writing one up for them (taking my sweet time - busy) that I haven't finished yet... would you mind attaching it here?
    I got them from the product pages on the website. There are PDFs for the rear camera and front camera - but both for the Avant 2 - and a video for the avant 3 unit itself. It's pretty incomplete though. He doesn't talk about how to wire it or where all the plugs go or anything.
    John||2005 BMW 330i ZHP||2006 BMW X5 4.8is|| @oltorf.the.destroyer

  6. #6
    Join Date
    Feb 2016
    Location
    Portland, Maine, USA area
    Posts
    767
    Quote Originally Posted by az3579 View Post
    I also found their support to be fantastic. I've had three different issues (IIRC) and support was always super quick to respond and had the exact solutions for me…
    ...For what it's worth, I've only emailed with them. The response through that method has been great so far.
    I just want to make sure I understand your relationship with Avin, and if I have this wrong I really apologize. You are posting as someone who got a free unit from Avin in return for a promised future review? The thread is spread across a few different subjects, so if I got this wrong I do apologize. Please set me straight.
    2006 6MT Coupe, Alpine White Premium, Cold Weather and Xenon packages
    MFactory 3.38 LSD 27mm M3 bar ECS strut brace PedalBox Koni FSD's


    Other tweaks: see my profile




  7. #7
    Join Date
    Jan 1970
    Location
    Branford, CT
    Posts
    14,941
    Not quite correct. I paid for my unit but got a large discount, as well as some accessories in return for a full write-up/video of how to install from start to finish on a car that originally had Business CD radio. I was unable to make a video but am almost done making written instructions with pictures.

    Sent from my Pixel using Tapatalk
    BP
    2005 330i ZHP / 6MT
    Connecticut Valley Chapter
    Patroon Chapter
    Imolarot / Naturbraun


    It's not the car you drive, it's how you drive it.

  8. #8
    Join Date
    Sep 2011
    Location
    San Francisco, CA
    Posts
    6,704
    Quote Originally Posted by az3579 View Post
    Not quite correct. I paid for my unit but got a large discount, as well as some accessories in return for a full write-up/video of how to install from start to finish on a car that originally had Business CD radio. I was unable to make a video but am almost done making written instructions with pictures.

    Sent from my Pixel using Tapatalk
    Hurry up already.

  9. #9
    Join Date
    Feb 2016
    Location
    Portland, Maine, USA area
    Posts
    767
    I apologize then- thanks for clarifying!
    2006 6MT Coupe, Alpine White Premium, Cold Weather and Xenon packages
    MFactory 3.38 LSD 27mm M3 bar ECS strut brace PedalBox Koni FSD's


    Other tweaks: see my profile




  10. #10
    Just an update - The DVR system plugs into the CCD RCA cable, not the DVR RCA cable. It's working now.
    John||2005 BMW 330i ZHP||2006 BMW X5 4.8is|| @oltorf.the.destroyer

Similar Threads

  1. Avin Avant 3 Cyber Monday 2017
    By ETAction in forum Audio | In Car Entertainment (ICE)
    Replies: 36
    Last Post: 01-11-2018, 12:09 AM
  2. Avin Avant 3
    By derbo in forum Audio | In Car Entertainment (ICE)
    Replies: 96
    Last Post: 11-16-2017, 08:07 PM
  3. FS (SOLD): AVIN Avant-2 Android GPS Navigation Complete Kit
    By Lanister in forum ZHP-Related Parts & Accessories (no vehicle sales)
    Replies: 10
    Last Post: 01-02-2015, 05:16 PM
  4. Avin Avant 2
    By hardrivn in forum Projects
    Replies: 12
    Last Post: 10-15-2014, 06:56 AM
  5. ///AVIN Navigation Unit for E46
    By Avetiso in forum Audio | In Car Entertainment (ICE)
    Replies: 30
    Last Post: 06-02-2014, 06:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •