Results 1 to 7 of 7

Thread: Help, car won't start!

  1. #1
    Join Date
    Mar 2018
    Location
    Charlotte, NC
    Posts
    19

    Help, car won't start!

    Hello,

    My car would not start this morning, it would not even try. Battery seems fine, everything else seems normal. The car is a 6 speed. A couple weeks ago the starter hesitated once. That is all the warning I got. Here is what I have done so far: Bypassed the clutch switch, after it didn't work I reconnected it and realized i could just barely hear a relay click when I depress the pedal, so the switch is working. I then successfully push started the car, drove it around the neighborhood and everything operated fine, I parked it back in my driveway and immediately turned it off and cranked it again, twice. 10 minutes later I tried again and no dice, the starter doesn't even click. No trouble codes. I have checked all fuses. Does anyone have any thoughts other than a really strange acting bad starter?

    Thanks for your help.

  2. #2
    Join Date
    Mar 2018
    Location
    Charlotte, NC
    Posts
    19
    No one has any ideas?

  3. #3
    Join Date
    Oct 2015
    Location
    Boston, MA
    Posts
    817
    May be some corrosion on starter wiring? That would make an intermittent contact, which explains why you were able to start it twice after a short drive.
    Otherwise I have no idea what it can be. I never experienced any issues with the starter and don't know the typical symptoms.

  4. #4
    Join Date
    Mar 2016
    Location
    Madison, Alabama
    Posts
    330
    Sounds like the starter going. Goods news all the while Iím there stuff you get to fix.

    Changing the starter is one of the easiest jobs after you get half the engine off to get to it.
    Family that races together stays together
    2005 330Ci 6MT SGM (x2)

  5. #5
    Join Date
    Mar 2018
    Location
    Charlotte, NC
    Posts
    19
    I was reading up on the starter replacement and it seems like a real PITA. Are you able to see the connections to check for corrosion easily?

  6. #6
    Join Date
    Mar 2018
    Location
    Charlotte, NC
    Posts
    19
    (Update) I used the diagnostics on the console to determine my battery was only at 11.5v. I have push-started the car again and while running it is at 14.1 so it seems the alternator is doing its job but I may have a bad battery. Gonna let it run for awhile and see if it retains any more voltage.

  7. #7
    Join Date
    Mar 2018
    Location
    Charlotte, NC
    Posts
    19
    It is the starter. Managed to get my breaker bar handle in there to tap on it and it starts right up immediately after. Repeated multiple times to confirm.

Similar Threads

  1. Car won't start
    By 330i Lover in forum Mechanical | Troubleshooting
    Replies: 13
    Last Post: 12-07-2016, 11:10 AM
  2. Car Start Then Immediately Stalls, Now Car Cranks But No Start.
    By Hugh Jass in forum Mechanical | Troubleshooting
    Replies: 10
    Last Post: 03-20-2015, 02:32 PM
  3. Won't Start
    By GOLDNSPOTS in forum Mechanical | Troubleshooting
    Replies: 12
    Last Post: 06-12-2014, 02:59 PM
  4. Won't start
    By midlandtech in forum Mechanical | Troubleshooting
    Replies: 24
    Last Post: 12-20-2011, 06:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •