Results 1 to 6 of 6

Thread: No crank issue

  1. #1
    Join Date
    Jun 2012
    Location
    Jonesborough, TN
    Posts
    1,286

    No crank issue

    Hello all,

    Been quite a long time since I've been active in the forum, life and what not has gotten in the way. Without getting carried away I'm having issues with my car not turning over lately.

    I had bypassed the clutch safety switch a while back but now I believe the solenoid or relay that activates with the clutch safety switch engaged has went out on me. Eveything else works as normal so I don't believe it's a key issue and the battery is brand new but when I turn the key to accessory and attempt to crank the car where I would normally hear an audible click from the clutch safety switch bypass installed I get nothing. I checked my wiring on my bypass switch and even went as far as straight wiring the two safety switch wires together i'm still getting nothing and no crank. Does anyone have an idea on what the particular relay or solenoid may be thats causing the issue? It could be something else but i'm leaning towards this. Also the car has been getting some moisture inside lately (enough to cause drops to form on the inside of the windshield) so i'm thinking this may be related causing some electrical gremlins.

    Ive not been able to figure out the source of the leak but i'm thinking sunroof possibly the windshield itself.

    Thank you for your assistance I hope everyone is well.

    Sent from my SM-G965U using Tapatalk

    '01 330i

  2. #2
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    16,536
    Welcome back! No idea, but wanted to day hi.

    Sent from my SM-G955U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, Ground Control Coilovers, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  3. #3
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    2,197
    You could try coding out the clutch switch requirement in PA Soft and see if that works

  4. #4
    Join Date
    May 2011
    Location
    Charleston SC
    Posts
    6,061
    As far as the leak goes, popular spots for leaks would be sunroof seal, sunroof drains and door vapor barrier
    Dinan CAI &Throttle body, ESS Tuning TS2, Bimmerbrakes gen3 headers, UUC SSK & DSSR. Achilles oil pump, VAC oil pan baffle
    M3 Motor mounts, UUC Trans mounts, Modified clutch style LSD 3.15, TMS front subframe reinforcement, Koni Yellow sports,
    H&R sport springs,
    UUC sway bars, BMW Perf. Rotors, UUC SS brake lines, Hawk HPS pads, CSL replica wheels,
    Rotora strut bar, FXR HID conversion, M3 Mirror conversion, BSW stage 1 speakers

  5. #5
    Join Date
    Jun 2012
    Location
    Jonesborough, TN
    Posts
    1,286
    Thank you for the welcome back fellas. I had bought something in the past to allow me to use the key fob to roll up and down the windows but Im not sure if that would do the same and for the life of me cannot remember what it is ill have to check. I will check the sunroof seal and drains, not sure how to check the drains though.

    As far as the no crank when its warm enough and I get some time off im going to crawl up in under the dash and maybe locate whatever actuator/relay activates when the circuit is completed by the clutch safety switch. If its just that I may try and replace it.

    I hate for the car to set so much but she is definitely starting to show her age and miles I'm not really sure how much longer she will stay on the road with these issues becoming more and more prevalent.

    Sent from my SM-G965U using Tapatalk

    '01 330i

  6. #6
    Join Date
    Jun 2012
    Location
    Jonesborough, TN
    Posts
    1,286
    So update, I was able to get the car started today fornsome reason it fired right up. I drove it around today since it has been sitting so long. Not sure why but it seems to be fixed now.

    As far as the water issue I'm still not sure where its coming in at. I need to pull my headliner down and either spray it or put new material in. I feel like I saw a thread years ago where Dane sprayed his old headliner backing then just put it back in? Maybe when I pull it I might get a better idea of where the water is coming in from.

    A local shop mentioned the door curtain seals are a common leak source and it had been showing up in the passenger side floorboard in the past maybe thats where all this is coming from. The car def needs to be dried out.

    Sent from my SM-G965U using Tapatalk

    '01 330i

Similar Threads

  1. No Crank/No Start
    By RMWZHP in forum General -- ZHP Related
    Replies: 1
    Last Post: 07-07-2018, 11:02 AM
  2. Driver's side mirror - memory issue / position issue?
    By melonz in forum Mechanical | Troubleshooting
    Replies: 2
    Last Post: 05-29-2017, 08:23 PM
  3. Car won't crank over...
    By GreenFrog in forum Mechanical | Troubleshooting
    Replies: 30
    Last Post: 07-11-2012, 07:56 AM
  4. Window Regulator Issue....Not the normal zip tie fixable issue
    By 328ioc in forum Mechanical | Troubleshooting
    Replies: 2
    Last Post: 04-19-2012, 05:59 AM
  5. excessive crank time
    By ZHPER in forum Performance
    Replies: 14
    Last Post: 09-28-2011, 07:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •