Results 1 to 6 of 6

Thread: Delete

  1. #1
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    5,529

    Delete

    Test.
    2005 IR / black / 6MT
    148,000 miles

  2. #2
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    5,529
    I can't update my posts ... Is anyone else having the same issue ?
    2005 IR / black / 6MT
    148,000 miles

  3. #3
    Join Date
    Oct 2017
    Location
    Amherst, NH
    Posts
    397
    just "test" edited one of mine with no issue
    - Pete


    [SIGPIC]

  4. #4
    Join Date
    Oct 2017
    Location
    Amherst, NH
    Posts
    397
    Quote Originally Posted by pedro2u View Post
    just "test" edited one of mine with no issue
    actually - I edited it without issue, but just tried deleting it, and that didn't work
    - Pete


    [SIGPIC]

  5. #5
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    5,529
    Update : is still not working for me. When I click Save, nothing happens. I'm using my iPad ... I will try later from my laptop.
    Last edited by fredo; 10-18-2019 at 10:33 AM.
    2005 IR / black / 6MT
    148,000 miles

  6. #6
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    5,529
    Aha … I can edit my posts using a laptop. The problem is Safari. Not cool.
    Last edited by fredo; 10-18-2019 at 03:18 PM.
    2005 IR / black / 6MT
    148,000 miles

Similar Threads

  1. Which ZHP to buy? Poll
    By chacend in forum General -- ZHP Related
    Replies: 51
    Last Post: 05-13-2015, 01:36 PM
  2. testing
    By raptorgta in forum Testing Center
    Replies: 21
    Last Post: 07-10-2014, 05:59 AM
  3. Server Swap Testing
    By Crickett in forum Testing Center
    Replies: 4
    Last Post: 04-02-2014, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •