Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Crank, no start checklist

  1. #11
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    16,980
    Hoping for the best here. GL!
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, Ground Control Coilovers, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  2. #12

    Time for a new motor. I'm not dealing with head work. I'll see if I can grab one from the junkyard.

    SN: This was surprisingly easy to get to...I love inline 6s

    Sent from my Pixel 2 XL using Tapatalk
    2003 Blue ZHP Sedan @ 210k
    Dead due to damaged valve. She will be resurrected.

  3. #13
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    2,615
    Quote Originally Posted by DeathTrap View Post

    Time for a new motor. I'm not dealing with head work. I'll see if I can grab one from the junkyard.
    Might as well just let @nextelbuddy put an S54 in there...

  4. #14
    He's right down the street from me, relatively. One day tho...

    Sent from my Pixel 2 XL using Tapatalk
    2003 Blue ZHP Sedan @ 210k
    Dead due to damaged valve. She will be resurrected.

  5. #15
    Quote Originally Posted by DeathTrap View Post

    Time for a new motor. I'm not dealing with head work. I'll see if I can grab one from the junkyard.

    SN: This was surprisingly easy to get to...I love inline 6s

    Sent from my Pixel 2 XL using Tapatalk
    What did you find?

  6. #16
    Quote Originally Posted by Fried_Chicken View Post
    What did you find?
    See that long looking spring? The valve dropped. I'll pull the heads this weekend to assess damages.

    Sent from my Pixel 2 XL using Tapatalk
    2003 Blue ZHP Sedan @ 210k
    Dead due to damaged valve. She will be resurrected.

  7. #17
    Quote Originally Posted by DeathTrap View Post
    See that long looking spring? The valve dropped. I'll pull the heads this weekend to assess damages.

    Sent from my Pixel 2 XL using Tapatalk
    oh damn; now it’s super obvious.

    Here’s hoping it’s not a total disaster. what might have caused that to happen?

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Hard to start at times and now to crank
    By russlan44 in forum Mechanical | Troubleshooting
    Replies: 9
    Last Post: 08-23-2019, 08:37 PM
  2. No Crank/No Start
    By RMWZHP in forum General -- ZHP Related
    Replies: 1
    Last Post: 07-07-2018, 11:02 AM
  3. Engine cranks but will not start (Already replaced fuel pump & crank sensor)
    By nozhp4u in forum Mechanical | Troubleshooting
    Replies: 25
    Last Post: 06-02-2016, 05:07 PM
  4. Car Start Then Immediately Stalls, Now Car Cranks But No Start.
    By Hugh Jass in forum Mechanical | Troubleshooting
    Replies: 10
    Last Post: 03-20-2015, 02:32 PM
  5. Car won't crank over...
    By GreenFrog in forum Mechanical | Troubleshooting
    Replies: 30
    Last Post: 07-11-2012, 07:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •