Results 1 to 8 of 8

Thread: Strange vibration - seems to move from front to back of car

  1. #1

    Strange vibration - seems to move from front to back of car

    I recently started having a strange problem (again). There's a vibration/shake that gets worse at high speeds. It begins at the front, and seems to move to the back and then back up to front. It doesn't seems to come from either side. I thinking it has something to do with the driveshaft, but I'm not sure. Any suggestions?
    John||2005 BMW 330i ZHP||1995 Chevrolet Camaro 3.4L||2008 Hummer H2 SUT|| @oltorf.the.destroyer

  2. #2
    Join Date
    Dec 2019
    Location
    Burlington, NC
    Posts
    97
    Could be a whole host of things. First place to check is always wheels. Make sure they are balanced properly and have no bends or cracks.
    330i Base | Mysticblau | Slicktop | 6MT

  3. #3
    The front right wheel is bent a bit and it was wobbling on the highway. I don't know if it got worse or what. But I've never felt a shake like this before. It seems to move from front to back.
    John||2005 BMW 330i ZHP||1995 Chevrolet Camaro 3.4L||2008 Hummer H2 SUT|| @oltorf.the.destroyer

  4. #4
    Join Date
    Dec 2019
    Location
    Burlington, NC
    Posts
    97
    I had vibrations for the longest time and no matter how many parts I replaced, it would never completely go away. I started with normal suspension maintenance, including new shocks, mounts, control arms, FCABs and tie rods. Later I replaced brake discs, brake calipers, wheels, flex disc and some other bits and pieces. In the end, it turned out that my engine mounts were shot. Took me 2 years to come to that conclusion. I replaced them with Revshift 80A and the vibrations were gone. My old mounts sheared into two separate pieces so the engine wasn't even connected to the chassis.

    Even that didn't really fix my high speed vibrations until I found out that I had cracked a rear wheel. At this point I had been through 2 sets of wheels so I didn't expect any wheel related issues but there you have it. I am now on my third set of style 68s. I still have an ever so slight amount of vibrations, though I am certain that they are due to the transmission mounts, which I plan to replace soon as well.

    What I'm trying to say is: there are so many possible causes for vibrations that it can be near impossible to track the issue down, but 95% of the time it's related to the wheels/tires. Even when you think it isn't and you try to convince yourself that your wheels are fine because you *just* replaced the entire set, you still need to thoroughly check your wheels for damage. It only takes one pothole to potentially destroy a wheel.
    330i Base | Mysticblau | Slicktop | 6MT

  5. #5
    Join Date
    Feb 2011
    Location
    Lexington, KY
    Posts
    4,245
    I have never felt a vibration moving front to back or back to front for that matter but if you know you have a funked up wheel, I would start there.
    Move it to the rear and see if the behavior changes maybe.
    325i, 2005, 5MT, Silvergrey, leatherette, Sport package; CDV delete, KONI STR-T & KYB Excel-G, Weisslichts, Stewart H2O pump

    328i, 2010, 6MT, Spacegrey, dakota leather, M-sport packages; all stock
    http://s900.photobucket.com/user/othibau/media/Junesig.jpg.html][IMG]http://i900.photobucket.com/albums/ac208/othibau/Junesig.jpg

  6. #6
    I got a new wheel and replaced the bent one and the vibrations went away. So it was the wheel. Thanks guys.
    John||2005 BMW 330i ZHP||1995 Chevrolet Camaro 3.4L||2008 Hummer H2 SUT|| @oltorf.the.destroyer

  7. #7
    Join Date
    Feb 2011
    Location
    Lexington, KY
    Posts
    4,245
    Glad this is straightened out ()
    325i, 2005, 5MT, Silvergrey, leatherette, Sport package; CDV delete, KONI STR-T & KYB Excel-G, Weisslichts, Stewart H2O pump

    328i, 2010, 6MT, Spacegrey, dakota leather, M-sport packages; all stock
    http://s900.photobucket.com/user/othibau/media/Junesig.jpg.html][IMG]http://i900.photobucket.com/albums/ac208/othibau/Junesig.jpg

  8. #8
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    17,157
    +1

    Sent from my SM-G988U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, Ground Control Coilovers, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

Similar Threads

  1. Extreme vibration while braking
    By Fried_Chicken in forum Mechanical | Troubleshooting
    Replies: 14
    Last Post: 06-25-2018, 04:12 AM
  2. Vibration when starting in first
    By midlandtech in forum Mechanical | Troubleshooting
    Replies: 21
    Last Post: 04-01-2013, 09:29 AM
  3. Vibration when braking at speed
    By HokieZHP in forum Brakes
    Replies: 19
    Last Post: 04-14-2012, 08:20 PM
  4. ZHP Back from Body Shop - repaint/repair front bumper
    By Jon D in forum ZHP Gallery and Video Section
    Replies: 2
    Last Post: 03-21-2012, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •