Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Creaking sound from drivers rear at low speed

  1. #11
    Good questions. Itís really only at lower speeds when I take my foot off the accelerator - particularly in first gear. Iím thinking itís probably #1 more than #2.

  2. #12
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    2,910
    Quote Originally Posted by t.er View Post
    How long has your car been on stands? I remember the pic you posted of your dropped subframe on E46F in April or May, and assuming that pic of the split seam sealer is recent, man that's quite long downtime.

    But, given the current situation now would be the best time to carry out all this car work, especially if WFH
    Since March 7

    I also thought I would have some extra time to work on it when Covid got here but the opposite happened. I've been working my ass off (at work) and haven't the time or energy to work on the car. If I'm not working on a weekend, then I'm usually resting to try to recover from the week. Shit has been miserable and I haven't had my go-to stress outlet of sliding that red car around town.

    I'm going to try to find an hour to work on it tonight. About 30 more of those and she'll be back on the road!


    Edit: recent pic

  3. #13
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    2,910
    Quote Originally Posted by 28firefighter View Post
    Good questions. It’s really only at lower speeds when I take my foot off the accelerator - particularly in first gear. I’m thinking it’s probably #1 more than #2.
    Ok so probably not a sway bar bushing. Could be any other rubber bit back there (diff bushings, csb, rtabs, shock mounts, etc etc etc)

  4. #14
    You nailed it - RTABs are shot and the left side completely fell out, so the rear trail arm is just resting on the chassis accounting for the noise. I'm obviously having them do both sides. They need to order parts, so will be fixed next week.

  5. #15
    Join Date
    Nov 2017
    Location
    Irvine, CA
    Posts
    430
    Quote Originally Posted by 28firefighter View Post
    You nailed it - RTABs are shot and the left side completely fell out, so the rear trail arm is just resting on the chassis accounting for the noise. I'm obviously having them do both sides. They need to order parts, so will be fixed next week.
    Glad you found it!! Do you mind taking a few photos and sharing what it looks like?

    Did you notice a "droop" or feel a "collapse" on that side? I had a RTAB fail - it pushed itself out of the hole in the arm somehow - and it felt like I had a flat tire where that corner just dropped an inch or so.

  6. #16
    My shop took a few photos - I'll ask them for them when it goes back next week.

    That appears to be exactly what happened, but it doesn't feel like what you describe - I'd say I get a "thunk" periodically on that side and just the creaking at low speeds as I approach a stop. Back maybe wanders a bit more, but I suspect it has been this way since I got the car 6 months ago.

  7. #17
    Join Date
    Nov 2017
    Location
    Irvine, CA
    Posts
    430
    Quote Originally Posted by ZHPizza View Post
    Since March 7

    I also thought I would have some extra time to work on it when Covid got here but the opposite happened. I've been working my ass off (at work) and haven't the time or energy to work on the car. If I'm not working on a weekend, then I'm usually resting to try to recover from the week. Shit has been miserable and I haven't had my go-to stress outlet of sliding that red car around town.

    I'm going to try to find an hour to work on it tonight. About 30 more of those and she'll be back on the road!


    Edit: recent pic

    Damn, I know that feeling of getting too busy and spending the free time to rest and do other activities than to work on the car ; it's a curse on the DIYer. Hope you muster up the motivation for it. Are you skipping the Vincebar or CMP bar and just going with X-brace instead? (also, pics aren't working for me).

    Edit: photo shows now.
    Last edited by Will; 07-17-2020 at 05:59 PM.

  8. #18
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    2,910
    lmao holy shit I bet that thing was allover the place

  9. #19
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    2,910
    Quote Originally Posted by Will View Post
    Damn, I know that feeling of getting too busy and spending the free time to rest and do other activities than to work on the car ; it's a curse on the DIYer. Hope you muster up the motivation for it. Are you skipping the Vincebar or CMP bar and just going with X-brace instead? (also, pics aren't working for me).

    Edit: photo shows now.
    I would have gone with just the x brace if I hadn't already cut open the floor and made some brackets to attach the subframe mounts to the chassis rail (like the vincebar does). I fabricated them weeks ago and finally found a few hours tonight to install them with panel bond and an unnecessary amount of rivets. I also did an aluminum plate tying the floor and rails all together. It was really just a convoluted way to get the same result as the vincebar but will still allow me to install the x brace.


  10. #20
    Join Date
    May 2020
    Location
    Toronto, ON
    Posts
    489
    Quote Originally Posted by ZHPizza View Post
    unnecessary amount of rivets.
    what are we doing here, building airplanes?!
    2004 BMW 330CI ZHP (well, technically ZAM)


Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. WTB: Rear Quarter Window Trim - Drivers side - ZHP sedan
    By Turbolex in forum ZHP-Related Parts & Accessories (no vehicle sales)
    Replies: 0
    Last Post: 01-11-2020, 01:15 PM
  2. Creaking sound from undercarriage?
    By dwonder in forum Mechanical | Troubleshooting
    Replies: 6
    Last Post: 10-02-2018, 09:40 AM
  3. Rear shock sound insulation
    By nsk040 in forum Maintenance
    Replies: 8
    Last Post: 05-20-2018, 08:30 AM
  4. Help.. knocking or creaking sound from the rear
    By slam in forum Mechanical | Troubleshooting
    Replies: 7
    Last Post: 11-19-2017, 05:45 PM
  5. Now a Clunking Sound at Low Speed
    By echo46 in forum Mechanical | Troubleshooting
    Replies: 1
    Last Post: 11-25-2011, 05:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •