Results 1 to 7 of 7

Thread: Bizarre Electrical Issue - Light Sequence w/ Lock/Unlock after IBUS Module

  1. #1
    Join Date
    May 2021
    Location
    Austin, TX
    Posts
    15

    Question Bizarre Electrical Issue - Light Sequence w/ Lock/Unlock after IBUS Module

    Hey all -- I posted this over at E46 Fanatics since this isn't ZHP specific but got zero traction. Trying here to see if there are any ideas.

    Background: I recently replaced the factory HU with aftermarket (Avin Avant 4) and upgraded to BavSound speakers. The car had the factory HK system. When I replaced the HU, I added the IBUS dongle and paid for the licensed IBUS software for coding. I ran out of time the day of install and didn't get the chance to even tinker with the IBUS app -- I basically installed everything per the instructions, tested and finished up. When I went to lock the car that night, I noticed I had a new weird exterior light sequence that was triggered by locking/unlocking the doors w/ the fob.

    I've now driven the car for 2 weeks and this has continued with no other electrical issues emerging... here's a video showing the "sequence." Does anyone have any idea what could be happening here?

    https://youtu.be/yWDMWY0GHgg
    My Garage
    2005 330i ZHP 6MT, Imola Red/Natural Brown (Weekend)
    2020 Acura RDX A-Spec, Blue Apex Pearl/Black (Daily)

  2. #2
    Join Date
    May 2021
    Location
    Austin, TX
    Posts
    15
    And obviously I also realize the simple thing to do here is to take the new components away to see if that solves the problem but I'm hoping someone here might have an idea of what's happening / a fix as I really like the new HU and I-BUS module!
    My Garage
    2005 330i ZHP 6MT, Imola Red/Natural Brown (Weekend)
    2020 Acura RDX A-Spec, Blue Apex Pearl/Black (Daily)

  3. #3
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    3,059
    Dude I see why you haven't gotten any responses. That shit is wack. Never seen anything like it.

    You do have a handful of variables so definitely pull one at a time, starting with the easiest one.

    Probably ghosts tho

  4. #4
    Join Date
    Jun 2012
    Location
    Socal
    Posts
    1,511
    It's part of the IBUS you installed. That was probably the default programming for the coming home feature. Sort of like for factory, we can turn it on manually be pulling back on the stock while the car is off and the lights will stay on for like 90 seconds. I believe the IBUS does the same thing, but just automated. I would start with playing with the lighting options that's part of the suite to see if you could get it to turn off.

  5. #5
    Join Date
    May 2021
    Location
    Austin, TX
    Posts
    15
    Quote Originally Posted by sillieidiot View Post
    It's part of the IBUS you installed. That was probably the default programming for the coming home feature. Sort of like for factory, we can turn it on manually be pulling back on the stock while the car is off and the lights will stay on for like 90 seconds. I believe the IBUS does the same thing, but just automated. I would start with playing with the lighting options that's part of the suite to see if you could get it to turn off.
    YES! You solved it! I was looking only for light functionality, not at the coming home feature (which was in some pretty deep menus). I disabled that completely and it solved the problem. Thank you!
    My Garage
    2005 330i ZHP 6MT, Imola Red/Natural Brown (Weekend)
    2020 Acura RDX A-Spec, Blue Apex Pearl/Black (Daily)

  6. #6
    Join Date
    Jun 2012
    Location
    Socal
    Posts
    1,511

  7. #7
    Join Date
    Nov 2016
    Location
    Charlotte, NC
    Posts
    3,059
    Quote Originally Posted by sillieidiot View Post
    That was an awesome spot ghosts or not

Similar Threads

  1. Got a new Key - Remote lock/unlock still doesnít work
    By Fried_Chicken in forum Mechanical | Troubleshooting
    Replies: 5
    Last Post: 10-09-2020, 09:19 PM
  2. 06 325 Light Control Module available
    By Technoman in forum ZHP-Related Parts & Accessories (no vehicle sales)
    Replies: 28
    Last Post: 02-26-2018, 05:10 PM
  3. NEED HELP ASAP - Electrical Issue??
    By Cadeez in forum Mechanical | Troubleshooting
    Replies: 22
    Last Post: 11-20-2015, 09:01 AM
  4. Strange electrical(?) issue
    By jwalther in forum Mechanical | Troubleshooting
    Replies: 2
    Last Post: 10-31-2015, 08:49 PM
  5. Light control module
    By BADCLOWN in forum Mechanical | Troubleshooting
    Replies: 38
    Last Post: 11-07-2014, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •