Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: DRL

  1. #11
    Join Date
    May 2020
    Location
    Toronto, ON
    Posts
    1,008
    Quote Originally Posted by az3579 View Post
    When it works, which it doesn't half the time. lol


    Sent from my Pixel 5 using Tapatalk
    Aaaaaah. That does explain how I was trying to set auto-locked doors at a certain speed, and no matter what I checked off it wouldn't work. Next time I have the laptop out I should try it with NCS Expert
    2004 BMW 330CI ZHP (well, technically ZAM)


  2. #12
    Join Date
    Jan 1970
    Location
    Branford, CT
    Posts
    15,934
    Quote Originally Posted by t.er View Post
    Aaaaaah. That does explain how I was trying to set auto-locked doors at a certain speed, and no matter what I checked off it wouldn't work. Next time I have the laptop out I should try it with NCS Expert
    Well not quite. My issue is that it can't find the "hardware" (dongle) half the time, and has issues with drivers that one needs to customize to work properly with Windows 10. It's not just my unit I have issues with, but also happens when I set up coding laptops for people.

    Sent from my Pixel 5 using Tapatalk
    BP
    2005 330i ZHP / 6MT
    Imolarot / Naturbraun



    It's not the car you drive, it's how you drive it.

  3. #13
    Join Date
    May 2020
    Location
    Toronto, ON
    Posts
    1,008
    Quote Originally Posted by az3579 View Post
    Well not quite. My issue is that it can't find the "hardware" (dongle) half the time, and has issues with drivers that one needs to customize to work properly with Windows 10. It's not just my unit I have issues with, but also happens when I set up coding laptops for people.

    Sent from my Pixel 5 using Tapatalk
    Hmmm. Could be a windows 10 thing - I haven't had a single issue with mine. However my dedicated coding laptop is a very small netbook with 1GB of RAM, Windows 7, from like 2010 lol
    2004 BMW 330CI ZHP (well, technically ZAM)


  4. #14
    Join Date
    Jan 1970
    Location
    Branford, CT
    Posts
    15,934
    Quote Originally Posted by t.er View Post
    Hmmm. Could be a windows 10 thing - I haven't had a single issue with mine. However my dedicated coding laptop is a very small netbook with 1GB of RAM, Windows 7, from like 2010 lol
    I had the same problems with Windows 7 regarding it not detecting the hardware more often than I'd like.

    Sent from my Pixel 5 using Tapatalk
    BP
    2005 330i ZHP / 6MT
    Imolarot / Naturbraun



    It's not the car you drive, it's how you drive it.

  5. #15
    Join Date
    Jun 2012
    Location
    Socal
    Posts
    1,526
    Quote Originally Posted by az3579 View Post
    When it works, which it doesn't half the time. lol


    Sent from my Pixel 5 using Tapatalk
    Really? it always works for me lol I'm using it on Windows 10 x64. You just need to download the latest FTDI drivers from their site and that's it. Nothing else special needs to be done.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •