Results 1 to 7 of 7

Thread: What does this hose attach to?

  1. #1
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    17,859

    What does this hose attach to?

    When changing out cooling systems hoses and throttle body, I came across a hose that I don't know what it connects to. I do have a supercharger so I don't know if that has something to do with it. Any ideas? Attached a youtube vid

    https://youtu.be/wCmxJSUS2eE

    Sent from my SM-G998U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV, Anthracite Black "my individual" interior trim
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Suspension: AST 44100 dampers, Bimmerworld front adjustable end links, Swift springs (8K front, 10K rear), Vorshlag camber plates
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  2. #2
    Join Date
    Mar 2011
    Location
    Bay Area, CA
    Posts
    602
    i had the same issue when replacing my ccv, it gave me a misfire, there is a connection underneath the intake manifold that this plugs into.

    See this link: https://www.bimmerfest.com/threads/u...isfire.960024/
    trancenation's Alpine Weiss ZHP

  3. #3
    Join Date
    Sep 2018
    Location
    Austin, Tx
    Posts
    221
    Quote Originally Posted by trancenation View Post
    i had the same issue when replacing my ccv, it gave me a misfire, there is a connection underneath the intake manifold that this plugs into.

    See this link: https://www.bimmerfest.com/threads/u...isfire.960024/
    100%, it wraps around the underside of the intake... I've definitely knocked that off before, not a fun fix lol.
    Current Garage... '00 R11S, '09 HP2S, '12 R12GSA, '00 Black 323iT (wife's), '02 Alpine 325iT (Eileen, Track Wagon), '02 Japan Rot 325iT

    Instagram @ HillPerformanceBimmers
    Email to George@HillPerformance.com

  4. #4
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    17,859
    Quote Originally Posted by trancenation View Post
    i had the same issue when replacing my ccv, it gave me a misfire, there is a connection underneath the intake manifold that this plugs into.

    See this link: https://www.bimmerfest.com/threads/u...isfire.960024/
    Awesome, thx! (And, thx for the 2nd George).

    Sent from my SM-G998U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV, Anthracite Black "my individual" interior trim
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Suspension: AST 44100 dampers, Bimmerworld front adjustable end links, Swift springs (8K front, 10K rear), Vorshlag camber plates
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  5. #5
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    17,859
    Quote Originally Posted by GeorgeH View Post
    100%, it wraps around the underside of the intake... I've definitely knocked that off before, not a fun fix lol.
    Any good tricks for re-attachment?

    Sent from my SM-G998U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV, Anthracite Black "my individual" interior trim
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Suspension: AST 44100 dampers, Bimmerworld front adjustable end links, Swift springs (8K front, 10K rear), Vorshlag camber plates
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  6. #6
    Join Date
    Jan 1970
    Location
    Southern California
    Posts
    17,859
    Turns out it was a diff. hose (having to do with supercharger setup) that got loose, and it was not hard to reattach. Phew!

    Sent from my SM-G998U using Tapatalk
    Randeaux/Rando/John/jr - '06 Cic ZHP; Southern California
    "ZHP or not, I still like you"


    ZHP Performance Package, Cold Weather Package, Leather, Jet Black/Black/BlackCube, NAV, Anthracite Black "my individual" interior trim
    ESS Stage 1 Twin Screw Supercharger, Sprint Booster, BMW Perf Intake, Magnaflow Exhaust, Dinan TB & STEP S/W, UCC Sway Bars, Apex EC-7 18x8.5 ET38
    Suspension: AST 44100 dampers, Bimmerworld front adjustable end links, Swift springs (8K front, 10K rear), Vorshlag camber plates
    Dynavin D99+, Hardwire V1 (w/V1 Connection), BSW Stage 1 Speakers, Kicker Amp/Subwoofer
    BMW Performance Strut Brace, Orion V2 Angel Eyes, No-holes License Plate, SMG Paddle Shift Mod, Besian VANOS, Gold DISA, Fan Delete, M3 Side Mirrors
    Note: Actual car no longer resembles signature picture

  7. #7
    Join Date
    Jun 2012
    Location
    Socal
    Posts
    1,526
    It was the fuel breather vent hose. Luckily on JR's car, we were able to reach it sitting behind the ICV

Similar Threads

  1. Missing hardware to attach bellypan
    By usinjin in forum Mechanical | Troubleshooting
    Replies: 8
    Last Post: 08-02-2021, 04:07 PM
  2. TS upper Rad hose
    By prowlerflyer in forum Performance
    Replies: 1
    Last Post: 05-02-2020, 02:51 PM
  3. Coolant hose
    By phillipjfry in forum DIY
    Replies: 25
    Last Post: 10-30-2019, 06:24 AM
  4. Unable to attach pictures
    By JPMo in forum Minutiae
    Replies: 17
    Last Post: 12-03-2017, 03:46 PM
  5. Thermostat hose popped off!
    By ryankokesh in forum Mechanical | Troubleshooting
    Replies: 7
    Last Post: 02-18-2012, 08:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •