Results 1 to 3 of 3

Thread: License Plate Light --- Questions

  1. #1

    License Plate Light --- Questions

    ZHP members:

    I am installing a license plate light rear camera for an Avin4 headunit.

    I removed the light assembly, electrical taped the three wires individually because I am not using them. Then connected the camera wires and wireless receiver wires to the trunk wires noted in the ShopLifeTV video https://www.youtube.com/watch?v=k08g1mqNX9g (8:00 minute mark).

    Note: Since I bought and gave this vehicle to my nephew for Christmas, I had no knowledge if the reverse lights were working.

    Now when I turned the vehicle on with the key and place it in reverse ... the reverse lights do not come on ... nor is the reverse camera displayed.

    Is it okay to just taped off the light plate wires? Assuming the reverse lights were working prior to this, what would cause this problem? It appears that the reverse lights are not getting power.

  2. #2
    Quote Originally Posted by Satcho View Post
    ZHP members:

    I am installing a license plate light rear camera for an Avin4 headunit.

    I removed the light assembly, electrical taped the three wires individually because I am not using them. Then connected the camera wires and wireless receiver wires to the trunk wires noted in the ShopLifeTV video https://www.youtube.com/watch?v=k08g1mqNX9g (8:00 minute mark).

    Note: Since I bought and gave this vehicle to my nephew for Christmas, I had no knowledge if the reverse lights were working.

    Now when I turned the vehicle on with the key and place it in reverse ... the reverse lights do not come on ... nor is the reverse camera displayed.

    Is it okay to just taped off the light plate wires? Assuming the reverse lights were working prior to this, what would cause this problem? It appears that the reverse lights are not getting power.


    An update: I checked fuses ... all are good. I turned the lights on and the taillights and license plates lights are illuminated. When I place the vehicle in reverse ... no backup lights illuminated.

    Since the vehicle is an automatic, I believe there is wiring or switch connect to the selector. Realoem.com provided no insight.

  3. #3
    Another update:

    I recognized way to test the backup lights since I did not want to cut the "hose snorkel" because there were no visually apparent broken wires. Since I had the spliced reverse wires exposed for the rear camera install ... I would jump directly to the battery positive post to see if they illuminate...THEY DID.

    This tells me the the wiring in the trunk if fine but the problem must be upstream. Hopefully someone can provide their insight.

    Note: I removed the console trim to install new trim; therefore, the shift illuminated piece is ajar (still attached with a wire to illuminate the P,R,et al). Again this is an automatic transmission.

Similar Threads

  1. Rear license plate light holder corrosion
    By anandoc in forum Lighting
    Replies: 9
    Last Post: 11-11-2015, 01:02 PM
  2. Got my New License Plate
    By mikasaur in forum General -- ZHP Related
    Replies: 9
    Last Post: 03-04-2015, 05:31 PM
  3. $10 No-hole License Plate Mod
    By ryankokesh in forum Projects
    Replies: 37
    Last Post: 03-03-2012, 02:02 PM
  4. License Plate Light Lenses
    By nike001 in forum Lighting
    Replies: 17
    Last Post: 10-20-2011, 08:01 AM
  5. License Plate Frames
    By M0nk3y in forum General -- ZHP Related
    Replies: 21
    Last Post: 03-21-2011, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •