Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: BlueBUS

  1. #21
    Join Date
    Dec 2015
    Location
    Indianapolis, IN
    Posts
    59
    That information was correct....a year ago. But yes, the updates since then are supposed to allow users to have the latest mic.

  2. #22
    Join Date
    Nov 2017
    Location
    Irvine, CA
    Posts
    583
    Quote Originally Posted by cakM3 View Post
    That is incorrect. I have the latest mic (84316938762) installed in my ZHP and updated my BlueBus with Clear Voice Capture which cancels echo and noise picked up by the microphone in the vehicle. Since applying this to my BlueBus I have not had any issues using the "latest" mic. For those who have not enabled cVc license using Clear Voice Capture, run this utility to enable this on your BlueBus and you should be okay.

    https://github.com/tedsalmon/BlueBus...-Voice-Capture

    There is much more information contained about BlueBus in this thread:

    http://www.zhpmafia.com/forums/showt...46-coming-soon
    That's great to hear that CVC fixed the echo problem. I had the echo problem on phone calls, but I haven't tried with CVC yet.

  3. #23
    Quote Originally Posted by Will View Post
    That's great to hear that CVC fixed the echo problem. I had the echo problem on phone calls, but I haven't tried with CVC yet.
    Will, I was having the same issue with my updated mic until I ran that utility Ted put out in the other BlueBus thread. The one you started. I only saw the Ted's post regarding the echoing issue with microphones so I ran this and my issues went away. Ted has done and continues to do an amazing job keeping up with updating his product.

  4. #24
    Join Date
    Nov 2017
    Location
    Irvine, CA
    Posts
    583
    I agree, it's fantastic to have a resource like Ted as an enthusiast. BlueBus is easily my favorite "mod."

  5. #25
    Join Date
    Apr 2019
    Location
    Cincinnati, OH
    Posts
    143
    Sorry I missed this thread, guys .

    Glad to hear that the cVc tool has fixed echo issues for most of you! There was a bug for quite a few firmwares that left cVc disabled, unfortunately

    -Ted

  6. #26
    Can someone confirm the part # needed for a microphone. Want to order one soon!

    Quote Originally Posted by t3ddftw View Post
    Sorry I missed this thread, guys .

    Glad to hear that the cVc tool has fixed echo issues for most of you! There was a bug for quite a few firmwares that left cVc disabled, unfortunately

    -Ted
    Ted, we still looking at a timeline at end of next month for shipping the units out?

  7. #27
    Join Date
    Apr 2019
    Location
    Cincinnati, OH
    Posts
    143
    Quote Originally Posted by ItsRichieRich View Post
    Can someone confirm the part # needed for a microphone. Want to order one soon!



    Ted, we still looking at a timeline at end of next month for shipping the units out?

    Yes indeed . They should be to me late this month, then it takes a few weeks to prep them for shipping depending on how hectic life is.

    -Ted

  8. #28

  9. #29
    Join Date
    Apr 2019
    Location
    Cincinnati, OH
    Posts
    143
    Also, at the bottom of this page: https://www.bluebus.dev/telephone-adapters

  10. #30
    Quote Originally Posted by t3ddftw View Post
    Yes indeed . They should be to me late this month, then it takes a few weeks to prep them for shipping depending on how hectic life is.

    -Ted
    Awesome, looking forward to it! With the talks of the CVC, do we need to do this or will it be taken care of before being shipped out?

    Quote Originally Posted by cakM3 View Post

    You my friend, are the best. I owe you a beer.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •