Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Car keeps losing charge seemingly randomly with new FSR and voltage regulator

  1. #21
    Join Date
    Apr 2019
    Location
    Cincinnati, OH
    Posts
    144
    Quote Originally Posted by YoitsTmac View Post
    Lights out as in the headlights are not on, or not using turn signals? Just want to make sure you get a quality log
    I mean daylight outside, when the light sensor is in use.

    -Ted

  2. #22
    Join Date
    Nov 2016
    Location
    Main County
    Posts
    307
    Could the absence of an RLS potentially be causing these issues? My purple thing on the windshield broke and I haven't had a sensor for a while now. I just need it to get hotter to safely remove it from the windshield. Let me know if you still want logs. With the absence of the sensor, my lights just turn on when in the auto position.
    | My YouTube Channel | Instagram|

    BMWCCA GGC: 530872
    "You canít connect the dots looking forward; you can only connect them looking backwards." - Steve Jobs

  3. #23
    Join Date
    Apr 2019
    Location
    Cincinnati, OH
    Posts
    144
    Quote Originally Posted by YoitsTmac View Post
    Could the absence of an RLS potentially be causing these issues? My purple thing on the windshield broke and I haven't had a sensor for a while now. I just need it to get hotter to safely remove it from the windshield. Let me know if you still want logs. With the absence of the sensor, my lights just turn on when in the auto position.
    The RLS doesn't play into this

    The BlueBus asks the LSZ/LCM for the dimmer status, which is sets using the photo sensor directly on the LSZ faceplate. This data is used to accurately set the bulb states when activating light features (which is done through bulb diagnostics). It's a complicated mess

    -Ted

  4. #24
    Join Date
    Nov 2016
    Location
    Main County
    Posts
    307
    Sent you an email Ted . Would love to poke your brain about CANBUS if that's permitted.
    | My YouTube Channel | Instagram|

    BMWCCA GGC: 530872
    "You canít connect the dots looking forward; you can only connect them looking backwards." - Steve Jobs

  5. #25
    Join Date
    Nov 2016
    Location
    Main County
    Posts
    307
    bump. Working with Ted.

    For those following, I did re-plug in BlueBus. Less than 6 days later (about 200 miles of driving or so) my HVAC froze. I did not pull fuse 63 to bring HVAC back online. That was Thursday. Car is now at 6.5V. Battery, FSR and voltage regulator are all new. Taking battery for a charge tomorrow and will then regularly check voltage.

    Edit: It is worth noting that my radar does report voltage while it's on. Voltage is regularly 13.5-13.7V when running, no variation based on activity. I only mention because my last E46 was normally 13.9V, but I guess every car rests differently.
    | My YouTube Channel | Instagram|

    BMWCCA GGC: 530872
    "You canít connect the dots looking forward; you can only connect them looking backwards." - Steve Jobs

Page 3 of 3 FirstFirst 123

Similar Threads

  1. WANTED: Coupe Window Regulator Parts (does not need to be working regulator
    By Adi in forum ZHP-Related Parts & Accessories (no vehicle sales)
    Replies: 0
    Last Post: 11-12-2017, 02:01 AM
  2. WTS: Bosch Voltage Regulator - $35 shipped
    By Whammy in forum ZHP-Related Parts & Accessories (no vehicle sales)
    Replies: 0
    Last Post: 10-20-2014, 01:11 PM
  3. FS (NO LONGER FOR SALE): New Bosch 120-amp Voltage Regulator $39 shipped (BMW 12 31 7 559 183)
    By aurelius in forum ZHP-Related Parts & Accessories (no vehicle sales)
    Replies: 1
    Last Post: 05-22-2012, 07:06 AM
  4. Losing coolant.
    By Ryans323i in forum Maintenance
    Replies: 21
    Last Post: 08-09-2011, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •