Materials to Maintain Your ZHP IIIII Hand Protection IIIII Tools to Maintain Your ZHP
Amazon Link for ZHPMafia ZHP
Amazon Link for ZHPMafia ZHP
Amazon Link for ZHPMafia ZHP
Page 2616 of 2618 FirstFirst ... 1616211625162566260626142615261626172618 LastLast
Results 26,151 to 26,160 of 26173
  1. #26151
    Join Date
    May 2020
    Location
    SF Bay, CA
    Posts
    1,275
    Not me, but someone else. I'm quite flattered someone would copy my picture and post it on the E46 subreddit: https://www.reddit.com/r/e46/comment...r_of_all_time/
    2004 BMW 330CI ZHP (well, technically ZAM)


  2. #26152
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    7,649
    Quote Originally Posted by t.er View Post
    Not me, but someone else. I'm quite flattered someone would copy my picture and post it on the E46 subreddit
    2005 IR / black / 6MT
    157,000 miles

  3. #26153
    Join Date
    May 2020
    Location
    SF Bay, CA
    Posts
    1,275
    Also not today but about 2 weeks ago? Some dead pixels started popping up on the MK4



    Sent from my Pixel 8 Pro using Tapatalk
    2004 BMW 330CI ZHP (well, technically ZAM)


  4. #26154
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    7,649
    Bummer. Same thing happened to me due to TX heat. I needed to park the ZHP outdoors for 6 months some time ago. I noticed dead pixels and sagging headliner after that.
    2005 IR / black / 6MT
    157,000 miles

  5. #26155

    What did you do for your ZHP/ BMW / MINI today? #2

    I freed up the garage space for my M3, installed my nearly brand new Gruppe M intake in my ZHP then let Botond drive it to a local restaurant where I bought his lunch and then chilled out in my Porsche garage while he rebuilt my BMW Diag tablet



    Got nice views of my cars



    Sent from my iPhone 15 Pro Max using Tapatalk Pro

  6. #26156
    Join Date
    May 2020
    Location
    SF Bay, CA
    Posts
    1,275
    When it rains... it pours. Something's up with the AC compressor, whether it's the clutch or the compressor itself. Some odd burning smell and the compressor seems to place very heavy loads on the belt. So I took the belt off and did my groceries in the heat.

    And then on the way home got the DSC and brake light on and yellow. Haven't pulled codes yet, car still drives normal, I'm assuming just no traction control for now.



    Sent from my Pixel 8 Pro using Tapatalk
    2004 BMW 330CI ZHP (well, technically ZAM)


  7. #26157
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    7,649
    Quote Originally Posted by t.er View Post
    ... And then on the way home got the DSC and brake light on and yellow. Haven't pulled codes yet, car still drives normal, I'm assuming just no traction control for now.
    What a coincidence, I got the same lights today. I plan to check the codes tomorrow.
    2005 IR / black / 6MT
    157,000 miles

  8. #26158
    Join Date
    May 2020
    Location
    SF Bay, CA
    Posts
    1,275
    Quote Originally Posted by fredo View Post
    What a coincidence, I got the same lights today. I plan to check the codes tomorrow.
    Let me know if you got the same. Seems like one of the pressure sensors in the master cylinder has gone bad.

    The cheapo in me wants to use some cheap crappy aftermarket sensor because the should-cost on this is not more than $10, while the OEM sensor is nearly $200. But do I want to gamble and have to do this twice?

    Anyways... AC compressor replacement first



    Sent from my Pixel 8 Pro using Tapatalk
    2004 BMW 330CI ZHP (well, technically ZAM)


  9. #26159
    Join Date
    Nov 2012
    Location
    22841
    Posts
    9,927
    I'll chime in. Avoid the chepo sensors. The replacement is kinda pita due to the location of them so doing them twice is not fun. Just replace the one that is throwing the code.

    In regards to the a/c compressor, I just got done rebuilding one due to the bearing going bad and the seal in the front leaking.

    His - 2004 Imola Red / Alcantara 330i | 6MT | ZHP |

    Her's - 2005 Black Sapphire Metallic / Black Leather 330i | 6MT | ZHP |

  10. #26160
    Join Date
    Feb 2013
    Location
    Austin TX
    Posts
    7,649
    Quote Originally Posted by t.er View Post
    Let me know if you got the same. Seems like one of the pressure sensors in the master cylinder has gone bad.
    No warnings on the dash today. This happened to me before: the warnings show on and off sporadically.

    I stopped at AutoZone this AM but they only scan engine codes. I will look for my scanner and report back.
    2005 IR / black / 6MT
    157,000 miles

Page 2616 of 2618 FirstFirst ... 1616211625162566260626142615261626172618 LastLast

Similar Threads

  1. Mini Meet and Shoot
    By M0nk3y in forum Everything Non ZHP (the place for non-ZHP photos)
    Replies: 11
    Last Post: 06-30-2011, 08:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •